sábado, 17 de octubre de 2015

Actualización a la versión 3.50.218 de Logger32

En la actualización automática a la nueva versión de mantenimiento,  se han producido cambios en el manejo del foco cuando se pulsan las Teclas de Función en la Ventana de Entrada de Datos al Log.

Si tienes problemas al ejecutar esta actualización con un mensaje de error #302 ocurrido durante el proceso, cuya descripción original es "The central header offset was incorrect.", y seguido de una serie de nuevos mensajes de error del tipo #310 #303 #319, etc. la solución es cerrar Logger32 y eliminar la carpeta \UPDATES\ que se encuentra en el directorio principal de Logger32. En el siguiente arranque del programa todo irá bien.

5 comentarios:

La Compañía Technopilgrim dijo...

buenas tardes,
hace díaq ue me llega la actualización 3.50.218 pero cuando la acepto me sale el error #324 en ADIF.txt y cuando se acepta sale toda una colección de múltiples errores en muchos sitios. cuando se acaba la lista de errores, resulta que a final, no ha actualizado. Le pasa a más gente o es un problema solo mío?

73's
Paco
EA5III

José A. Rueda dijo...

Gracias por el aviso Javier, me ha ocurrido el error esta mañana al actualizar.
Después de eliminar la carpeta update, todo Ok.

73 Tony EC7zK

Javier Bermejo dijo...

Por el interés de la jugada, repetimos :-DDDD limitándome a copiar y pegar el último párrafo de esta misma entrada.



Si tienes problemas al ejecutar esta actualización con un mensaje de error #302 ocurrido durante el proceso, cuya descripción original es "The central header offset was incorrect.", y seguido de una serie de nuevos mensajes de error del tipo #310 #303 #319, etc. la solución es cerrar Logger32 y eliminar la carpeta \UPDATES\ que se encuentra en el directorio principal de Logger32. En el siguiente arranque del programa todo irá bien.

La Compañía Technopilgrim dijo...

Muchas gracias por tu ayuda Javier, efectivamente, haciendo lo que dices, ha funcionado todo correctamente.

Únicamente quería puntualizar, para no quedar como el típico atolondrado que hace preguntas sin leerse primero lo que han escrito los otros, que sí que había leído el primer párrafo y lo había entendido. Lo que ocurre es que hace referencia a la actuaización a la versión 3.50.128 y a mí me ha ocurrido con la 3.50.218. Y, aunque los mensajes de error se parecen, no eran los mismos que los que se describen en el Blog por lo que no estaba seguro de que se tratara del mismo problema y he preferido preguntar antes de "tocar y meter la pata".

73's de Paco
EA5III

Javier Bermejo dijo...

Disculpas por el baile de números al identificar la versión de Logger32.